No sound / no calibration effect [MAC]

Comments

3 comments

  • Avatar
    Alvaro Toscano (Edited )

    EDIT: I resolved the issue after further troubleshooting. Posting here for future users that may run into the same problem.I had previously created a virtual audio device using Loopback and routed the output of certain apps to it. Any apps routed as such will not work with SoundID no matter what you do to troubleshoot. Deleting Loopback did not delete the virtual audio device for some reason, so I had to manually delete all the related files in Library and ~Library and that did the trick after a reboot. 

    ---------------------------------------------

    I have been having this issue with Reference 4 Systemwide and upgraded to SoundID thinking it would fix it, but it's still happening. I've followed every troubleshooting step and everything is set up exactly as it should be. Everything is also set up correctly within SoundID itself, and when I test the output, I do hear the "left, right" test voice in my headphones. I am on an M1 MacBook running Monterrey version 12.3.1 (21E258) and I'm simply plugging in my Sennheiser HD650 directly into the headphone jack. When I play audio from Spotify, Safari or any other audio really, I can hear it through my headphones, but the I/O meters in the SoundID app show no signal coming in or out and there is no calibration effect.  Please help! 

     

     

    0
    Comment actions Permalink
  • Avatar
    Zane

    Hi Alvaro,

    Thanks for reaching out!

    Sorry to hear you are encountering an issue with this. Could you double check that SoundID Reference has been granted microphone access? For details on how to check this, see here: SoundID Reference microphone access requirement in Accessibility preferences [MAC]

    0
    Comment actions Permalink
  • Avatar
    Alvaro Toscano

    Hi Zane,

    Thank you for your reply. Everything is set up per the troubleshooting steps, including microphone permissions yet it still doesn't work. 

    0
    Comment actions Permalink

Please sign in to leave a comment.