Comments

1 comment

  • Avatar
    Zane

    Hi,

    Thanks for your post, sorry for the belated attention to ir from our side! 


    Could you let us know if you have enabled "Adjust output device gain" setting in the app's preferences? To check, launch the app -> click on the three dot menu on the right side of the app -> Preferences -> scroll to "Adjust output device gain".

    0
    Comment actions Permalink

Please sign in to leave a comment.