SoundID Starting before ASIO

Comments

1 comment

  • Avatar
    Zane

    Hi Morrison,

    Thanks for your post! 

    Sorry to hear you are encountering this issue! 
    The reason why the output is lost on start-up is because your interface driver is slower to 'wake up' on start-up than ours. Meaning, the systemwide app launches on start-up first, loads its driver and looks for the designated output device - your interface. Since the interface's driver is slower to load, the systemwide app does not see it and by the time it is loaded, the systemwide app has left the output blank or assigned a different available output device. 

    There are a couple of things you can do to resolve this:

    1. You'll have to un-check the 'Launch on startup' box in the systemwide app settings, so that the app doesn't launch first. Find it by launching the app -> click on the three-dot icon on the right side -> Preferences -> toggle "Launch on startup" off.

    2. Create a custom launch start with Windows Task Scheduler. Launch Task Scheduler on your computer and follow the attached screenshots below step by step to create a custom app launch 1 minute after start-up. If that doesn't do the trick, try increasing that delay time to 2-3 minutes.







    Hopefully by delaying the Systemwide launch we will give enough time for the interface to load it's driver. Let me know if this workaround solves the issue or if you're getting stuck at any point!

    0
    Comment actions Permalink

Please sign in to leave a comment.