No Calibration with ASIO to ASIO SoundID

Comments

5 comments

  • Avatar
    Zane

    Hi Nils,

    Thanks for your post, sorry to hear you are encountering an issue!

    It seems you are setting up everything correctly with the ASIO to ASIO driver here. To confirm, the VU meters are not jumping in the SoundID Reference app when active playback is enabled in your DAW, correct? 

    I see you have also opened a support request about this, I will follow up on it in a moment as well. 

    0
    Comment actions Permalink
  • Avatar
    Leah

    I've also run into this issue, it seems SoundID Reference will only apply calibration on channels 1 and 2

    Everything else will get passed through raw to the outputs

    This is quite disappointing, I would like to be able to apply two different profiles to two different outputs at the same time

    0
    Comment actions Permalink
  • Avatar
    Zane

    Hi Leah,

    Thanks for your comment!

    It seems that you are looking for multi-ouput support in this case. Currently, there is no multi-output support built into SoundID Reference, only one output can be used at a time. However, for working in a DAW, you should be able to set up the SoundID Reference plugin for multiple outputs at the same time. 

    0
    Comment actions Permalink
  • Avatar
    Nils Krohn

    Hi,

    I would be happy to have at least one pair of channels working :-(

    BTW, any news regarding this issue?

    Nils

    0
    Comment actions Permalink
  • Avatar
    Zane

    Hi Nils,

    I'm afraid there are no new updates at the moment, our team is looking into the issue. We'll make sure to follow up with you once we do have some updates. Thank you for your patience. 

    0
    Comment actions Permalink

Please sign in to leave a comment.