Sample Rate defaults to 44.1kHz when switching the Audio Device

Comments

2 comments

  • Avatar
    Marcel Kuehn

    To clarify: the main problem is when switching from the internal sound card to my Saffire. But in general it would be good if I could simply set 48kHz as the default.

    0
    Comment actions Permalink
  • Avatar
    Zane

    Hi Marcel,

    Thanks for reaching out! 

    Reference should adapt to the sample rate that your interface is set to. Are you able to switch the sample rate to the necessary one in Reference 4 settings (click on the three-dot menu on the right side -> Settings -> Audio)? I can recommend checking that there is no sample rate mismatch across the systemwide app, interface, and any other elements involved if they are present.

    I would also like to invite you to submit this post to our Reference 4 dedicated forum here. This will help keep the posts on the topic for the specific product. Thank you! 

    0
    Comment actions Permalink

Please sign in to leave a comment.